Beiträge von wellenbrecher

    ...ich fahre ebenfalls die Q300 in Verbindung mit einem HJS Sportkat und bin mit der Klangkulisse vollkommen zufrieden - sportlich dumpf, aber nicht zu laut / zu dröhnend. Bei Einbau war die gefühlt etwas leiser, sollte bei Dir dann wohl auch noch etwas lauter werden mit der Zeit.

    Scheiß doch was aufs Sichtfenster ... die VIN steht, bei mir zumindest, auch auf nem Blech im Beifahrereinstieg.


    (Werde euch wissen lassen, ob ne normale Lancer Scheibe passt.)

    ...wenn beim US EVO X die Fahrgestellnummer auf dem Blech Beifahrerseite vollständig und korrekt wäre... beim US EVO X steht dort CZ4AEUXXXXXX, also sprich eine Kombination aus Typbezeichnung (CZ4A) und der eigentlichen laufenden Fahrgestellnummer. Die "richtige lange" Fahrgestellnummer steht nur auf dem Typenschild und eben hinter der Scheibe im Sichtfenster. Und da die bei mir nun nicht sichtbar ist meckert der TÜV rum...


    VIN_Location.jpg

    Moin Moin,


    eine kurze Frage an die EVO X Besitzer im Forum - ist in Eurer Windschutzscheibe ein "Sichtfenster" für die Fahrgestellnummer?

    Gibt es hier ggf. Unterschiede zwischen einem "deutschen" Fahrzeug und einem US-Import?


    Ich fahre einen EVO X US-Import, was ich googeln konnte sollte der dieses Sichtfenster haben (auf der Fahrerseite) - der Vorbesitzer hat jedoch wegen eines Steinschlags die Scheibe von Carglass erneuern lassen... diese Scheibe hat kein Sichtfenster. Auf Nachfrage bei Mitsubishi haben die deutschen (normalen) Lancer ebenfalls kein Sichtfenster für die Fahrgestellnummer... daher bin ich nun auf der Suche nach hilfreichen Infos - ich möchte ungerne die Scheibe demontieren lassen nur um nachzugucken ob es dort steht :)


    Vielen Dank!!

    Hallo zusammen,


    Kumpel hat´s mit dem bekannten Crankwalk erwischt - in seinem EVO 4 Motor hat´s an der Kurbelwelle und am mittleren Hauptlager "gefressen".


    Als Ersatz wurde bereits eine einwandfreie EVO 7 Kurbelwelle besorgt, zudem ein Satz King Hauptlager MB5315XP (lt. Beschreibung passend bei EVO I-IV).


    Beim EVO 4 Motor ist das mittlere Hauptlager (OEM Teilenummer MD343186) mit fest integrierten "Anlaufscheiben", siehe Explosionszeichnung.


    EVOIV.jpg


    Dieses Lager wird jedoch leider nicht mehr hergestellt / ist nicht mehr lieferbar.


    Beim EVO 7 sind "austauschbare" Anlaufscheiben am mittleren Hauptlager... das lässt sich so leider nicht am EVO 4 Block verbauen.


    Hat jemand eine Idee oder Lösungsansatz?

    Gibt es irgendwo (Zubehörhandel) dieses passende EVO 4 Hauptlager mit "Anlaufscheiben" oder hat vielleicht jemand noch etwas liegen?
    Oder müssen wir hier tatsächlich den EVO 4 Block "entsorgen" und einen EVO 7 Block nehmen, nur weil es das Lager nicht mehr gibt?


    Vielen Dank :-)

    Zitat

    Diese Garantie gibt's, aber nicht bei uns. Bei uns war die AYC Pumpe in der Neuwagengarantie mit inbegriffen, also 3 Jahre.

    ...ich habe ja einen US-Import, also wenn es dort diese Garantie gegeben hat... aber werde ich hier in Deutschland wohl nicht umgesetzt bekommen.


    Zitat

    Fehlermeldung ist in dem Fall ein blinkedes Tarmac/Gravel/Snow Symbol, oder direkt Allradsystem Warnung?

    es kam auf den letzten Metern die Allradsystem Warnung - Werkstatt aufsuchen... und wie gesagt auch nur das eine mal, seitdem wieder alles okay.


    Ich werde mich aber schonmal mit dem Gedanken anfreunden eine neue Pumpe einzubauen... wenn ich es richtig rausgelesen habe dann repariert Steffen auch keine EVO X Pumpen mehr, aber da frage ich ihn nochmal direkt.

    Zitat

    das war so laut, dass es im gesamten Dorf zu hören war. Konnte auch nichts entdecken

    okay ja so laut war es bei mir ebenfalls, ich kann nicht ausschließen das sich da vielleicht ebenfalls ein Steinchen drin verirrt hat, wohne hier ja auch auf dem platten Land :-)

    Habe gestern noch den AYC Füllstand überprüft und nachgefüllt, da dieser schon deutlich unter MIN lag, aber nicht leer... ist etwas merkwürdig da ich das erst vor ~3 Monaten gecheckt habe, da war der Stand okay - wo ist das Zeugs hin? Habe die Leitungen überprüft, sieht alles trocken aus, das muss ich mal weiter beobachten.


    Zudem habe ich wegen den "Geräuschen" vorsichtshalber noch die Diff-Öle erneuert, obwohl die erst letztes Jahr neu gekommen sind. Dabei ist nichts gravierendes aufgefallen, nur die übliche "Späne" an der Magnetschraube.


    Habe dann auch noch die Fehlercodes ausgelesen - C161F und C161E - die AYC scheint dann doch schlapp zu machen... aber... nun seit knapp 100km sind weder Probleme noch Fehlermeldungen aufgetreten. Vielleicht lag es doch am Füllstand? Oder an der aktuellen Hitze, mein Auto stand in der prallen Sonne...

    Moin zusammen,


    heute hat mein EVO X (5-Gang) nach ca. 500 Meter Fahrt auf den linken hinteren Rad angefangen "Schleifgeräusche" zu machen, welche Geschwindigkeitsabhängig mal lauter, mal leiser waren. Ich kannte solch ein Geräusch von einem anderen Auto wo sich mal das "Blech" hinter der Bemsscheibe verbogen hat... also bin ich angehalten, habe geguckt, aber nichts dergleichen finden können.


    So habe ich meine Fahrt für ca. 3km bis zu meiner Garage fortgesetzt - auf den letzten 50 Metern ging eine Warnmeldung im Cockpit an "Allradfehler - Werkstatt aufsuchen". Ich habe den Wagen dann auf die Hebebühne genommen und soweit alles angeguckt - da schleift nichts beim drehen des Rads, alles fest, keine Probleme im Radlager oder sowas.


    Nun das kuriose; habe den Wagen dann von der Bühne auf seinen Platz gefahren - alles okay, keine Fehlermeldung mehr. Habe dann noch eine Probefahrt gemacht, wiederum alles okay...


    Hat jemand so etwas schon einmal gehabt? Vielleicht hat ein Steuergerät oder Sensor nur "gesponnen"? Der Wagen ist Baujahr 2014 und hat erst knappe 35000km... kündigt sich da vielleicht ein Ausfall der AYC an, das deswegen das Diff solche Geräusche gemacht hat?

    ja leider sind die Sitzbezüge auch ziemlich verschlissen... ein befreundeter Sattler hat angeboten die Sitze für ~1200 Euro wieder "schön" zu machen, aber das schon ein stolzer Preis - da im Netz teilweise eben vernünftige EVO 7/8 Sitze für 500-600 Euro zu bekommen sind...

    Wenn sich die Sitze auf die EVO4 Laufschienen schrauben ist aber super, das wäre ja nahezu p&p :-)


    Danke für die Infos!!

    Moin Moin,


    ein Bekannter fährt einen JDM EVO 4, wo leider der Fahrersitz (also dann "rechte Seite") schon ziemlich gelitten hat... wir finden leider keine Infos ob z.B. Sitze aus einem EVO 7 / 8 / 9 hier ebenfalls p&p passen, hat jemand hier schon solch einen Tausch vorgenommen? Oder sind die Konsolen zwischen den Modellen unterschiedlich?

    Falls jemand passende Sitze abzugeben hat (gerne auch originale EVO 4 sofern diese in Ordnung sind) freuen wir uns ebenfalls auf Info, vielen Dank!

    Hallo,


    gibt es im norddeutschen Raum jemanden der helfen kann bei einem EVO 7 (RHD Japanimport) das AYC System zu entlüften?
    Ich habe einem Bekannten geholfen an seinem EVO 7 die Kupplung zu erneuern, und nun steht noch das neu befüllen / entlüften der AYC Pumpe an.


    Leider können die Mitsubishi Händler in der Gegend nicht helfen (einer sagte sogar, was ist AYC). Beim User ZimaX ist eine seiner berühmten Entlüftungstools geordert, aber
    er sagte mir das sich das etwas hinzieht bis er wieder welche verfügbar hat.


    Hat jemand daher einen Rat oder Tipp wer im Norddeutschen Raum helfen kann (vorzugsweise in der Region Bremen / Hannover), wenn es nicht anders geht kann auch eine
    längere Strecke in Kauf genommen werden...


    Vielen Dank!!

    ich habe mir erst kürzlich ein Kenwood DoppelDin verbaut, und dazu einen Adaptersatz von ACV verwendet (hat alles 1:1 gepasst). Einbau easy, alle Fernbedienungsfunktionen am Lenkrad laufen einwandfrei, alle Lautsprecher laufen...


    Es gibt von denen auch Adapter für Pioneer, achte darauf das es unterschiedliche Adapter nach Baujahren gibt (bis / ab 2010).