NOx Wert zu hoch

    NOx Wert zu hoch

    Moin,

    hab mometan das Problem, dass mein 9er nicht durch die AU kommt. NOx Wert bei erhöhter Drehzahl ist zu hoch. Im Idle ist alles i.O.

    Könnten mir die Leute, am besten mit eigener ERFAHRUNG, ein paar Ursachen nennen woran es liegen könnte?
    Habe einen 200er Metallkat, der aber knackeheiß war, kam grade von der AB. Außerdem hat das Auto mit dem Kat schon mal die AU bestanden.

    Eine Ursache könnten die Kelford 272 Nocken sein. Das wird vom Mapper geprüft. Das Auto wurde vor einem Monat neu abgestimmt.

    Ich habe mir sagen lassen, dass es auch an der Abgasrückführung liegen kann. Lässt sich diese irgendwie auf Funktion prüfen? Welche Symptome treten auf wenn sie nicht funktioniert?

    Vorab vielen Danke für konstruktive Beiträge.

    Grüße
    If in doubt, flat out!
    Servus,
    ich glaub kaum das die Abgasrückführung schuld ist.

    Ich kann dir nur sagen, damals mit meinerm EVO V hab ich die Untersuchung auch immer bestanden.
    Waren auch andere Nockenwellen drin, glaub auch 272 er.
    AGR war komplett verschlossen.
    100 Zellen Metallkat.
    Jage nicht was du nicht töten kannst
    Dann wirds wohl CO gewesen sein.
    Ich hab leider keinen Bericht weil der Prüfer die Messung abgbrochen hat.
    Bei erhöhter Drehzahl....ca. 3200rpm waren es glaub ich, schoss jedes Mal der Wert (CO :D ) in die Höhe. Da meinte er es hat keinen Sinn und hat abgebrochen.
    So musste ich nicht zahlen, hab aber auch keinen Bericht :(
    Es war übrigens ne reine AU; keine HU Untersuchung.

    Mir war im Anschluss aufgefallen, dass das Kabel der Lambdasonde zu nah ans Abgasgehäuse des Laders verlegt war. Das schwarze Gewebe drum herum war durch. Die Kunststoffisolierung der einzelnen Phasen aber nicht. Habe sie vorsorglich tauschen lassen. Könnte das schon mein Problem gewesen sein?
    If in doubt, flat out!

    Evoluzzer schrieb:

    Moin,

    hab mometan das Problem, dass mein 9er nicht durch die AU kommt. NOx Wert bei erhöhter Drehzahl ist zu hoch. Im Idle ist alles i.O.

    Könnten mir die Leute, am besten mit eigener ERFAHRUNG, ein paar Ursachen nennen woran es liegen könnte?
    Habe einen 200er Metallkat, der aber knackeheiß war, kam grade von der AB. Außerdem hat das Auto mit dem Kat schon mal die AU bestanden.

    Eine Ursache könnten die Kelford 272 Nocken sein. Das wird vom Mapper geprüft. Das Auto wurde vor einem Monat neu abgestimmt.

    Ich habe mir sagen lassen, dass es auch an der Abgasrückführung liegen kann. Lässt sich diese irgendwie auf Funktion prüfen? Welche Symptome treten auf wenn sie nicht funktioniert?

    Vorab vielen Danke für konstruktive Beiträge.

    Grüße


    Also dein normaler Katalysator hat mit dem NOx-Gehalt rein garnichts zu tun. Die entstehen einzig und allein bei einer heißen bis sehr heißen Verbrennung im Motor (zbsp durch zu magere Gemische).
    Könnte sein dass dein Mapper in diesem Betriebsbereich ohne Last den Motor zu fett eingestellt hat?
    Das Mappen der 272er Nocken ist ja im Idle Bereich schwerer einzustellen.

    Kaputte Lambdasonde (Kabelbruch wegen Hitze) könnte es auch sein, aber da wird direkt ein Fehler in den Fehlerspeicher eingetragen. -> Müsste der Prüfer sehen.

    Oder dein Kat ist einfach kaputt :D

    (PS: Bei ner kaputten AGR würde NOx hoch gehen)