Evo 4 diff probleme

      Evo 4 diff probleme

      Hallo Leute

      Bin nun seit einigen Tagen wieder n Evo Fahrer

      Nun zu meinen Problemchen

      Leider wird mein Ayc Diff beim fahren verdammt heiß ( 2 Diffs schon geschrottet ), nun habe ich im Motorraum die Sicherung mal gezogen und siehe da... nicht wird heiß,kracht oder grammelt.

      Ayc Pumpe wurde revidiert und beide Öle wurden erneuert. Entlüftet wurde sie auch :)

      Heute kam mir die idee das evt der Lenkwinkelsensor schuld sein könnte da der im Kofferraum liegt beim oem lenkrad. Brauchen die alten kisten den für die richtige ayc steuerung ?

      Wärs möglich das dies der fehler ist ? Vl glaubt er dss er ständig in ner Kurve ist ?

      Hoffe ihr könnt mir helfen

      Lg Markus
      Das Diff wird heiß wenn die ABS Ringe defekt sind? Habe ich da gerade richtig gelesen?

      ;)

      Und ja das AYC greift auf Werte wie den Lenkwinkel zurück.

      PS: Hast du schon in FB gefragt?
      Hab ich das richtig verstanden, du hast den Lenkwinkelsensor ausgebaut?
      Die AYC Leuchte leuchtet auf oder ist aus?

      ps: die AYC-Steuerung bezieht logischerweise auch Kenngröße vom Lenkwinkelsensor, ohne Ihn funktioniert logischerweise das System nicht...
      ----Ich will nicht gewinnen, ich will nur dass die Anderen verlieren---

      :P
      Das mit den ABS Ringen ist so gemeint wenn diese aufgeplatzt sind oder ein zahn fehlt regelt das AYC dauerhaft..... dasist ein alter hut und bekannt.

      ohne lenkwinkelsensor kann es genauso sein das es ständig regelt und einfach zu viel ist bis die AYC-Blörre verkocht.... Versuch doch die fehlende Teile zu bekommen und mach dein AYC komplett

      bzw bau dein Lenkwinkelsensor wieder ein


      Grüße Jan
      EVO=:B
      Das macht man wenn man keine Ahnung hat! Der Sensor sitzt unmittelbar an der Lenkradnabe / Lenksäule, man erkennt ihn an einer Art schiebe mit mehreren Löchern in Kreisform, suche gleich mal ein Bild raus...

      Lenkwinkelsensor muss korrekt verbaut sein und korrekt mit Software eingemessen! Ist der Lenkwinkelsensor ausgebaut und AYC leuchtet nicht auf, dann grillst Du unter Umständen jedesmal die Pumpe weil die irgend welche unplausiblen Steuerungsvorgänge macht! Also ACY-Pumpe unbedingt abklemmen!

      Und dann zu jemanden gehen der sich auch mit Evo‘s auskennt, schade genug dass anscheinend keiner Plan hat wie AYC funktioniert, ist halt kein fu** E30 mit Vorkriegstechnologie :ugly:
      ----Ich will nicht gewinnen, ich will nur dass die Anderen verlieren---

      :P
      Der Lenkwinkerlsensor muss nicht eingemessen werden, er hat ein Nullstellung, muss aber dennoch korrekt eingebaut werden.

      Wenn man eine Lenkradnabe von zb Momo hat für Lancer/colt älteres BJ hat, dann ist dort ein Schleifring Kontakt dran und der Kontakt mit der Feder wo da drauf drückt wird genau an der Stelle montiert wo der Lenkwinkel sensor ist, da diese Naben für Fahrzeuge ohne Airbag und vorallem ohne Lenkwinkelsensor gedacht waren......

      Ob die Positionsscheibe auch ausgebaut werden muss das weis ich nicht mehr, ist schon lang her, aber ich weiß wie gesagt das sie eine Nullstellung hat und theoretisch nur in einer Postition richtig ist wenn das lenkrad gerade steht, mitgenommen wird die Scheibe von dem weißen Kunstoffteil was auch für Blinker Rückstellung da ist, das wird wiederum vom Lenkrad/Nabe mitgenommen.

      Versuch mal das alles einzubauen sofern du alle Teile dazu hast, dann müsstes aber eine Nabe einbauen wo die Airbag+Hupe Kabelspiral drunter passt, da sonst die Hupe nicht mehr funktioniert

      Gruß Jan
      EVO=:B
      Habe nun das oem lenkrad samt lenkwinkelsensor montiert.

      Darauf stand " nach rechtsdrehen bis spannung da ist... 3 umdrehungen und 4/5 zurück bis die beiden markierungen zueinander stehen" so hab ichs jetzt verbaut.

      Bin nun mit pumpe gute 20km gefahren... diff wird nicht heiß und der evo knallt wieder um die ecke

      Werde morgen mal n bisschen länger fahren und gucken ob die temperatur so bleibt.

      Lg markus
      Unter dem weißen Ring der für die Blinker Rückstellung unter anderem zuständig ist, befindet sich die Scheibe für den Lenkwinkelsensor, diese sollte aus Edelstahl sein und hat außenrum Löcher drin, die der sensor liest, also optisch, das loch in der mitte bzw Nullstellung/Geradeausfahrt sollte größer sein Bzw zwei große, ich weiß nicht mehr genau wie es war, aber eindeutig zu erkennen das es die Nullstellung ist.

      Wenns jetzt funktioniert dann ist es :thumbup:

      Gruß Jan
      EVO=:B

      ohne_h schrieb:

      Der Lenkwinkerlsensor muss nicht eingemessen werden, er hat ein Nullstellung, muss aber dennoch korrekt eingebaut werden.


      man sollte es „kontrollieren“, wer weiß ob schonmal Lenksäule von Lenkgetriebe getrennt war, denn das muss ja auch 100% passen, damit die lenkanschläge stimmen.
      ----Ich will nicht gewinnen, ich will nur dass die Anderen verlieren---

      :P

      Neu

      Wenn das Lenkgetrieb von der Lenksäule getrennt war, dann ist das das gleiche wie wenn das lenkrad runter war, da dieses sich immer um einen Zahn versetzt montieren lässt 360grad im Kreis, wenn man einfach schaut ob es rechts und links gleich viele Umdrehungen bis zum Anschlag sind dann weißt es, mehr kannst wieso nicht einstellen, denn die Lenkrad Position wird fixiert und an den Spurstangen eingestellt. Wichtig ist das lenkrad gerade steht beim geradeaus fahren

      Die Scheibe des lenkwinkelsensor lässt sich nur in einer Position mit dem lankrad verbinden. So das diese immer richtig in Position ist.

      Gruß Jan
      EVO=:B