[EVO6] Welche AFR werte mit 100 Oktan?

      Neu

      sebas-chan schrieb:


      Lambdasonde ist eine LSU4.2 fuer Innovate LM-1. Sitzt in der downpipe vor dem Kat.


      das ist falsch....
      Widebandsonden zeigen bei Abgasgegendruck falsche Werte an ( z.B. vor dem Kat montiert ). Also besser hinter den Kat montieren.

      Suche mal nach "Wideband AFR vs exhaust Backpressure"

      mager, also höher 14.7 wird noch magerer angezeigt, Fett ( also z.B. 10.8 ) noch fetter. hängt mit dem Funktionsprinzip zusammen ( Pumpzelle ).
      Mit einem Keramikkat bei hoher Abgasmenge ( +5500 RPM, 1,5 Bar ) kann die dann schon mal um 0,5-0,7 abweichen.

      Weiterhin ist bei den Evo4-6 und bei manchen 7 / 8 JDM Roms der 1/2 Byte Load Wert ca 10-15 geringer wie bei den Modellen 7-9 LHD... das ist so gewollt und kein "Fehler"...

      Will heißen, bei 1,4 Bar bei sagen wir mal bei 4000 RPM auf Meereshöhe und 20 Grad Außentemperatur würde die Load bei ca 225 -230 liegen.
      Im Teillastbereich ebenso, also 0 Bar werden als 85 angezeigt. ( Ein E9 LHD EDM würde hier eher eine 95 anzeigen )

      ACHTUNG: Manche Luftfilteradapter z.b. Apexi können den LMM beeinflussen und die Load wird NOCH NIEDRIGER gemessen.....z.b. -10.... bei Teillast und -20 bei Volllast.

      Nochwas... die AFR Werte in der Fueltable sind ab Load 160 nicht mehr konvergent. Es ist also durchaus normal das eine Table mit 9.7 in der realen Welt nur eine 10.8 ergibt... ist aber nicht bei allen verschiedenen Roms gleich. ( Dazu muss man an einer anderen Table drehen die nicht dokumentiert ist ;) )
      Das ist wichtig wenn man zum Beispiel zu grosse Düsen verbaut....

      Die Düsen kann man problemlos bis 100% ausreizen. 87-93 % sind daher unkritisch....

      Die Seriendüsen sind eigentlich sehr robust...speziell die JDM mit der Grünen 2 Jet Nase.... Ich habe meine im Kombi jetzt bei 410.000 KM... nix gereinigt. :D
      Du brauchst nur 2 Werkzeuge: WD40 und Klebeband:
      Wenn es sich bewegen sollte, es aber nicht tut -> WD40 ; Wenn es sich bewegt, das aber nicht sollte -> Klebeband

      Neu

      T4R schrieb:

      Zitat von sebas-chan: „
      Lambdasonde ist eine LSU4.2 fuer Innovate LM-1. Sitzt in der downpipe vor dem Kat.


      das ist falsch....
      Widebandsonden zeigen bei Abgasgegendruck falsche Werte an ( z.B. vor dem Kat montiert ). Also besser hinter den Kat…


      was was was? da muss ich nachlesen. Das wuerde mein komplettes Weltbild umwerfen. Mir wurde immer gesagt vor dem Kat, sonst werte Falsch und zweitens naeher am Turbo besser, aber zu nah auch nicht gut wegen Hitze.

      Ansonsten wegen den abweichenden Werten stimme ich zu. Viele Faktoren die man nicht alle sehen und messen kann. Was mich halt so stark irritiert ist das ich eine relativ hohe Abweichung hab wo andere eher so um die 0.5 tendieren. Wenn meine gemessenen Werte stimmen dann wuerde ich das Thema auch abhaken und damit leben. Messungen sind ja immer gleich und reproduzierbar. Aber dazu sollte ich jetzt versuchen herauszufinden ob die Werte stimmen :)
      so what :oops:

      Neu

      Das mit der Sonde ist so: Wenn man den Druck der an der Sonde herrscht kennt, kann man das Kompensieren ( umrechnen ). So wird das zum Beispiel mit den Horiba Sonden gemacht auf Prüfständen...

      Wenn man hinter dem Kat misst, wird das Ergebnis durch den Kat verfälscht, dann aber zum Glück in einer unkritischen Weise....
      Bei Lambda 1 ( 14.7 ) hat der Kat seine Höchste Effizienz. Man kann dann z.b. das auch im Ergebnis sehen. Bei Vollast im Bereich 11-10.8 würde man dann etwa 0.3 magerer sehen gegenüber ohne Kat.

      Kleines Beispiel:
      Reale 11.0 eingestellt:
      Vor dem Kat mit Abgasgegendruck angezeigter wert wäre 10.5
      Nach dem Kat ohne Gegendruck aber mit Katverfälschung angezeigter wert wäre 11.3

      Denke dir selber was safer ist ...
      Genauer geht auch. hinter dem Kat montieren, einstellen, Vor den Kat montieren, messen, Mittelwert bilden.... korrigieren.

      Die Katverfälschung ist annähernd ein Konstanter wert über die Last / Afr. Die Druckmessfehler vor dem Kat sind Gegendruckabhängig.....also nicht linear

      Hier ein Link zu den Sonden: wbo2.com/lsu/lsu4.htm
      Du brauchst nur 2 Werkzeuge: WD40 und Klebeband:
      Wenn es sich bewegen sollte, es aber nicht tut -> WD40 ; Wenn es sich bewegt, das aber nicht sollte -> Klebeband

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „T4R“ ()

      Neu

      hmm okay, dann muss ich mal schauen ob ich die Position aendere.
      Jetzt habe ich erst einmal einen Riss im Kruemmer gefunden. Das der alleine Schuld an den AFR Werten ist bezweifel ich, aber naja tauschen macht Sinn.
      Ich denke alles ausser OEM Kruemmer kann man vergessen oder? Hab gelesen das alle anderen Kruemmer nach n paar km auch Risse bekommen. Auch Tomei?
      so what :oops: