Evo 6 Probleme bei volllast

      Evo 6 Probleme bei volllast

      Guten Abend allerseits,

      hätte ein Problem bei meinem Evo 6 und hoffe einer könnte mir hier helfen.
      Mein Problem ist wenn ich bei meinem evo die vollleistung einstelle, Gas gebe und er bei 3000-3400 Umdrehungen ist hat er irgendwelche Probleme wie als wenn er verstopft wäre bzw anscheinend nicht genug Sprit bekommt, aber kaum ab 3500 Umdrehungen ist wieder alles normal. woran kann des liegen?
      Ein richtig harter Aussetzter???? Wenn ja dann ist es ein Fuelcut weil er zuviel Ladedruck macht, sollte auch eher in den höheren Gängen auftretten.
      Fuelcut kommt meist von einer Festgerosteten Ladedruckregeldose, oder wie stellst du die volle Leistung ein???

      mfg maik
      "Mal richtig reintreten in den Koffer!" Zitat U. Alzen

      .........mittendrin statt nur dabei............. :D
      :baaa:...Das wird alles Überbewertet...8)

      Hab so ein apexi gerät drin um meine Leistung zu verstellen.
      Naja bei Normalleistung is nix und bei der vollleistung is in dem Punkt so als ob man aus einem Luftballon die Luft raus lässt also so ein komisches Geräusch danach zieht er wieder. Ladedruck is auch normal bzw nix aufgefallen das was anderes ist. Bekannte meinte ich sollte mal Zündkerzen benzinfilter usw tauschen meinst des bewirkt was?
      Wieviel Ladedruck stellst du ein, ist dein Steuergerät darauf pogrammiert??

      mfg maik
      "Mal richtig reintreten in den Koffer!" Zitat U. Alzen

      .........mittendrin statt nur dabei............. :D
      :baaa:...Das wird alles Überbewertet...8)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „maikcjo“ ()

      Evo 6 Probleme bei volllast

      Evtl Druckdose fest. Warum stellt man mit nem Boostcontroller das ein was die Serien Regelung auch macht? Warum benutzt man überhaupt diese Dinger wenn das alles prima über die Ecu funktioniert?

      Lassen wir das. Zurück zum Thema.

      Wieviel Druck zeigt das AVCR wenn er ruckt?
      Im ersten Gang auch (dort wäre das Peak kleiner).

      Kannst zum Test mal den Schlauch von dem Verdichter am Lader zum Regelventil weg machen und direkt auf die Druckdose stecken. Wenn das rucken dann weg ist ist die Einstellung vom Avcr falsch. Wenn es noch da ist ist entweder die Druckdose fest was oft vorkommt oder was anderes ist kaputt z.b Zündkerzen.
      Wer Rechtschreibfehler findet.....darf sie behalten :thumbup:
      Naja des Teil war schon eingebaut und bin da nicht so her Hero in dem Bereich und fand es praktisch es verstellen zu können.
      des hab ich nicht beobachtet. Hab Zündkerzen schon bestellt und werde die mal tauschen und das noch testen was du gesagt hast. Sollte man eventuell auch benzinfilter tauschen? Und wenn ja welchen brauch ich da?

      Mfg Benny
      Hier die Nummer für den Benzin-Filter im Motorraum --> MR204132
      Ist für die alten Evo´s.

      Ich denke aber auch nicht das es daran liegt. Beantworte mal die Fragen von oben und prüfe deine Druckdose.

      lg
      - Balance is Everything

      楽しみをした