[EVO 6] Zu mager unter Last (WOT)

    okay, nachdem mich der merkliche Abgasgeruch bei offenen Fenster doch etwas stutzig gemacht hat habe ich nochmal alle AGA-Dichtungen abgefühlt... und siehe da, doch wieder undicht. Zwischen Turbogehäuse und Turboknie bläst es raus. Habe versucht die schrauben noch was fester anzuziehen, aber bevor sie mir abreissen...
    Ich befürchte einfach, dass der Flansch vom Turbogehäuse oder Turboknie oder Beidem nicht mehr plan ist.
    Ob die AFR-Abweichungen wirklich daher kommen bleibt offen, aber ich denke schon. Ändern kann ich daran jetzt vorerst leider nichts mehr. Vielleicht baue ich nächstes Jahr nochmal Alles aus und lasse die Flansche planen. Dieses Jahr habe ich aber genug von dem Mist :wall:
    so what :oops:
    .

    sebas-chan schrieb:

    Vielleicht baue ich nächstes Jahr nochmal alles aus und lasse die Flansche planen ...

    .
    Kennste n Haarlineal ... mit diesem, ner guten großen Feile und n bißchen Talent kannste es selber machen.
    Dann geht auch nicht soviel Material flöten.
    David Buschur Zitat : "Use the stock ones, they are lighter, better and never fail. If you need adjustable ones, use the AEM ones."
    nu klar kenne ich das ;) Aber mit dem Talent wirds schwer *g*

    Geht dabei sooo viel Material flöten? Eigentlich ist ja genug da...
    Ist ja nicht so, dass ich dieses mal net schon mit der Feile dran war... aber ich war halt naiv und dachte ein bisschen wird die 2mm Dichtung schon ausgleichen... -.-
    so what :oops:

    Neu

    3 Jahre spaeter, immer noch das gleiche Problem.

    Also ich hab mittlerweile das Turboknie getauscht weil ich dachte das alte wäre am Flansch verzogen gewesen und somit undicht. Anscheinend hat das aber nicht geholfen.
    Mein Verstaendnis is eigentlich dass die Breitband lambda den Sauerstoffgehalt im Abgas misst und es ihr egal ist wieviel Abgas ankommt. Was ich sagen moechte, kann ein Auspuff leck vor der Breitband ueberhaupt zu sehr hohen messabweichungen (AFR map zu AFR messung) unter Last fuehren? Ich halte es fuer unwahrscheinlich dass durch das Leck Fremdluft gezogen wird da in der Anlage Ueberdruck herscht.
    Klar werde ich weiter nach dem Leck suchen, aber ich verstehe das halt theoretisch nicht so ganz. Nicht das ich an der falschen Stelle suche.

    Ausserdem, kann die Breitband lambda defekt sein? Neu kalibriert hab ich sie und ohne Last misst sie auch die 14.7.
    so what :oops: